Hostname : localhost or 127.0.0.1
Port R1 : 1
Port R2 : 2
Port R3 : 3
Port R4 : 4
Port R5 : 5
Port R6 : 6
Port R7 : 7
Port Sw1 : 8
Port Sw2 : 9
Config Router
Config R1
Current configuration : 1155 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
!
!
!
!
interface Loopback0
ip address 144.44.1.1 255.255.255.0
!
interface Loopback1
ip address 144.44.3.1 255.255.255.0
!
interface Loopback2
ip address 144.44.2.1 255.255.255.0
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial2/0
ip address 144.44.4.1 255.255.255.0
serial restart-delay 0
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 44
redistribute static metric 100000 1 255 1 1500
network 144.44.1.0 0.0.0.255
network 144.44.2.0 0.0.0.255
network 144.44.3.0 0.0.0.255
network 144.44.4.0 0.0.0.255
no auto-summary
!
ip http server
ip route 172.0.0.0 255.0.0.0 Loopback0
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end
Config R2
Current configuration : 1099 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
!
!
!
!
interface Loopback0
ip address 144.44.5.2 255.255.255.0
!
interface Loopback1
ip address 133.33.6.2 255.255.255.0
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial2/0
ip address 144.44.4.2 255.255.255.0
serial restart-delay 0
!
interface Serial2/1
ip address 133.33.7.2 255.255.255.0
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 44
redistribute rip metric 100000 1 255 1 1500
network 144.44.4.0 0.0.0.255
network 144.44.5.0 0.0.0.255
no auto-summary
!
router rip
version 2
redistribute eigrp 44 metric 7
network 133.33.0.0
no auto-summary
!
ip http server
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end
Config R3
Current configuration : 1060 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
!
!
!
!
interface FastEthernet1/0
ip address 122.22.17.3 255.255.255.0
duplex auto
speed auto
!
interface Serial2/0
ip address 133.33.7.3 255.255.255.0
serial restart-delay 0
!
interface Serial2/1
ip address 133.33.10.3 255.255.255.0
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet3/0
ip address 133.33.8.3 255.255.255.0
duplex auto
speed auto
!
router ospf 10
log-adjacency-changes
redistribute rip metric 1000 subnets
network 122.22.17.0 0.0.0.255 area 0
!
router rip
version 2
redistribute ospf 10 metric 7
network 133.33.0.0
no auto-summary
!
ip http server
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end
Config R4
Current configuration : 1105 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
!
!
!
!
interface Loopback0
ip address 155.55.12.4 255.255.255.0
!
interface Loopback1
ip address 133.33.11.4 255.255.255.0
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial2/0
ip address 133.33.10.4 255.255.255.0
serial restart-delay 0
!
interface Serial2/1
ip address 155.55.13.4 255.255.255.0
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 55
redistribute rip metric 100000 1 255 1 2500
network 155.55.12.0 0.0.0.255
network 155.55.13.0 0.0.0.255
no auto-summary
!
router rip
version 2
redistribute eigrp 55 metric 7
network 133.33.0.0
no auto-summary
!
ip http server
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end
Config R5
Current configuration : 1163 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
!
!
!
!
interface Loopback0
ip address 155.55.16.5 255.255.255.0
!
interface Loopback1
ip address 155.55.15.5 255.255.255.0
!
interface Loopback2
ip address 155.55.14.5 255.255.255.0
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial2/0
ip address 155.55.13.5 255.255.255.0
serial restart-delay 0
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 55
redistribute static metric 100000 1 255 1 1500
network 155.55.13.0 0.0.0.255
network 155.55.14.0 0.0.0.255
network 155.55.15.0 0.0.0.255
network 155.55.16.0 0.0.0.255
no auto-summary
!
ip http server
ip route 174.0.0.0 255.0.0.0 Loopback0
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end
Config R6
Current configuration : 932 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R6
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
!
!
!
!
interface Loopback0
ip address 133.33.9.6 255.255.255.0
!
interface FastEthernet1/0
ip address 133.33.8.6 255.255.255.0
duplex auto
speed auto
!
interface Serial2/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
router rip
version 2
redistribute static metric 7
network 133.33.0.0
no auto-summary
!
ip http server
ip route 173.0.0.0 255.0.0.0 Loopback0
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login
!
end
Config R7
Current configuration : 1155 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
!
!
!
!
interface Loopback0
ip address 172.16.23.199 255.255.255.0
!
interface Loopback1
ip address 122.22.19.7 255.255.255.0
!
interface Loopback2
ip address 122.22.18.7 255.255.255.0
!
interface FastEthernet1/0
ip address 122.22.17.7 255.255.255.0
duplex auto
speed auto
!
interface Serial2/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 10
log-adjacency-changes
network 122.22.17.0 0.0.0.255 area 0
network 122.22.18.0 0.0.0.255 area 0
network 122.22.19.0 0.0.0.255 area 0
default-information originate metric 1000
!
ip http server
ip route 0.0.0.0 0.0.0.0 172.16.23.200
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end
Check R1 -> R7
R1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 144.44.4.2 to network 0.0.0.0
155.55.0.0/24 is subnetted, 5 subnets
D EX 155.55.12.0 [170/2170112] via 144.44.4.2, 00:16:36, Serial2/0
D EX 155.55.13.0 [170/2170112] via 144.44.4.2, 00:15:32, Serial2/0
D EX 155.55.14.0 [170/2170112] via 144.44.4.2, 00:15:32, Serial2/0
D EX 155.55.15.0 [170/2170112] via 144.44.4.2, 00:15:29, Serial2/0
D EX 155.55.16.0 [170/2170112] via 144.44.4.2, 00:15:26, Serial2/0
144.44.0.0/24 is subnetted, 5 subnets
C 144.44.4.0 is directly connected, Serial2/0
D 144.44.5.0 [90/2297856] via 144.44.4.2, 00:23:20, Serial2/0
C 144.44.1.0 is directly connected, Loopback0
C 144.44.2.0 is directly connected, Loopback2
C 144.44.3.0 is directly connected, Loopback1
133.33.0.0/24 is subnetted, 6 subnets
D EX 133.33.6.0 [170/2170112] via 144.44.4.2, 00:20:24, Serial2/0
D EX 133.33.7.0 [170/2170112] via 144.44.4.2, 00:19:47, Serial2/0
D EX 133.33.8.0 [170/2170112] via 144.44.4.2, 00:19:01, Serial2/0
D EX 133.33.9.0 [170/2170112] via 144.44.4.2, 00:05:49, Serial2/0
D EX 133.33.10.0 [170/2170112] via 144.44.4.2, 00:17:45, Serial2/0
D EX 133.33.11.0 [170/2170112] via 144.44.4.2, 00:17:10, Serial2/0
122.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
D EX 122.22.19.7/32 [170/2170112] via 144.44.4.2, 00:05:42, Serial2/0
D EX 122.22.18.7/32 [170/2170112] via 144.44.4.2, 00:05:42, Serial2/0
D EX 122.22.17.0/24 [170/2170112] via 144.44.4.2, 00:18:30, Serial2/0
D*EX 0.0.0.0/0 [170/2170112] via 144.44.4.2, 00:05:42, Serial2/0
D EX 174.0.0.0/8 [170/2170112] via 144.44.4.2, 00:14:56, Serial2/0
S 172.0.0.0/8 is directly connected, Loopback0
D EX 173.0.0.0/8 [170/2170112] via 144.44.4.2, 00:05:49, Serial2/0
R1#
R2#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 133.33.7.3 to network 0.0.0.0
155.55.0.0/24 is subnetted, 5 subnets
R 155.55.12.0 [120/8] via 133.33.7.3, 00:00:26, Serial2/1
R 155.55.13.0 [120/8] via 133.33.7.3, 00:00:26, Serial2/1
R 155.55.14.0 [120/8] via 133.33.7.3, 00:00:26, Serial2/1
R 155.55.15.0 [120/8] via 133.33.7.3, 00:00:26, Serial2/1
R 155.55.16.0 [120/8] via 133.33.7.3, 00:00:26, Serial2/1
144.44.0.0/24 is subnetted, 5 subnets
C 144.44.4.0 is directly connected, Serial2/0
C 144.44.5.0 is directly connected, Loopback0
D 144.44.1.0 [90/2297856] via 144.44.4.1, 00:23:42, Serial2/0
D 144.44.2.0 [90/2297856] via 144.44.4.1, 00:23:42, Serial2/0
D 144.44.3.0 [90/2297856] via 144.44.4.1, 00:23:42, Serial2/0
133.33.0.0/24 is subnetted, 6 subnets
C 133.33.6.0 is directly connected, Loopback1
C 133.33.7.0 is directly connected, Serial2/1
R 133.33.8.0 [120/1] via 133.33.7.3, 00:00:26, Serial2/1
R 133.33.9.0 [120/2] via 133.33.7.3, 00:00:26, Serial2/1
R 133.33.10.0 [120/1] via 133.33.7.3, 00:00:26, Serial2/1
R 133.33.11.0 [120/2] via 133.33.7.3, 00:00:26, Serial2/1
122.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
R 122.22.19.7/32 [120/7] via 133.33.7.3, 00:00:26, Serial2/1
R 122.22.18.7/32 [120/7] via 133.33.7.3, 00:00:26, Serial2/1
R 122.22.17.0/24 [120/7] via 133.33.7.3, 00:00:26, Serial2/1
R* 0.0.0.0/0 [120/7] via 133.33.7.3, 00:00:26, Serial2/1
R 174.0.0.0/8 [120/8] via 133.33.7.3, 00:00:26, Serial2/1
D EX 172.0.0.0/8 [170/2170112] via 144.44.4.1, 00:23:42, Serial2/0
R 173.0.0.0/8 [120/8] via 133.33.7.3, 00:00:26, Serial2/1
R2#
R3#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 122.22.17.7 to network 0.0.0.0
155.55.0.0/24 is subnetted, 5 subnets
R 155.55.12.0 [120/7] via 133.33.10.4, 00:00:09, Serial2/1
R 155.55.13.0 [120/7] via 133.33.10.4, 00:00:09, Serial2/1
R 155.55.14.0 [120/7] via 133.33.10.4, 00:00:09, Serial2/1
R 155.55.15.0 [120/7] via 133.33.10.4, 00:00:09, Serial2/1
R 155.55.16.0 [120/7] via 133.33.10.4, 00:00:09, Serial2/1
144.44.0.0/24 is subnetted, 5 subnets
R 144.44.4.0 [120/7] via 133.33.7.2, 00:00:01, Serial2/0
R 144.44.5.0 [120/7] via 133.33.7.2, 00:00:01, Serial2/0
R 144.44.1.0 [120/7] via 133.33.7.2, 00:00:01, Serial2/0
R 144.44.2.0 [120/7] via 133.33.7.2, 00:00:01, Serial2/0
R 144.44.3.0 [120/7] via 133.33.7.2, 00:00:01, Serial2/0
133.33.0.0/24 is subnetted, 6 subnets
R 133.33.6.0 [120/1] via 133.33.7.2, 00:00:01, Serial2/0
C 133.33.7.0 is directly connected, Serial2/0
C 133.33.8.0 is directly connected, FastEthernet3/0
R 133.33.9.0 [120/1] via 133.33.8.6, 00:00:03, FastEthernet3/0
C 133.33.10.0 is directly connected, Serial2/1
R 133.33.11.0 [120/1] via 133.33.10.4, 00:00:09, Serial2/1
122.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
O 122.22.19.7/32 [110/2] via 122.22.17.7, 00:06:22, FastEthernet1/0
O 122.22.18.7/32 [110/2] via 122.22.17.7, 00:06:22, FastEthernet1/0
C 122.22.17.0/24 is directly connected, FastEthernet1/0
O*E2 0.0.0.0/0 [110/1000] via 122.22.17.7, 00:06:22, FastEthernet1/0
R 174.0.0.0/8 [120/7] via 133.33.10.4, 00:00:09, Serial2/1
R 172.0.0.0/8 [120/7] via 133.33.7.2, 00:00:01, Serial2/0
R 173.0.0.0/8 [120/7] via 133.33.8.6, 00:00:03, FastEthernet3/0
R3#
R4#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 133.33.10.3 to network 0.0.0.0
155.55.0.0/24 is subnetted, 5 subnets
C 155.55.12.0 is directly connected, Loopback0
C 155.55.13.0 is directly connected, Serial2/1
D 155.55.14.0 [90/2297856] via 155.55.13.5, 00:16:28, Serial2/1
D 155.55.15.0 [90/2297856] via 155.55.13.5, 00:16:26, Serial2/1
D 155.55.16.0 [90/2297856] via 155.55.13.5, 00:16:23, Serial2/1
144.44.0.0/24 is subnetted, 5 subnets
R 144.44.4.0 [120/8] via 133.33.10.3, 00:00:21, Serial2/0
R 144.44.5.0 [120/8] via 133.33.10.3, 00:00:21, Serial2/0
R 144.44.1.0 [120/8] via 133.33.10.3, 00:00:21, Serial2/0
R 144.44.2.0 [120/8] via 133.33.10.3, 00:00:21, Serial2/0
R 144.44.3.0 [120/8] via 133.33.10.3, 00:00:21, Serial2/0
133.33.0.0/24 is subnetted, 6 subnets
R 133.33.6.0 [120/2] via 133.33.10.3, 00:00:22, Serial2/0
R 133.33.7.0 [120/1] via 133.33.10.3, 00:00:22, Serial2/0
R 133.33.8.0 [120/1] via 133.33.10.3, 00:00:22, Serial2/0
R 133.33.9.0 [120/2] via 133.33.10.3, 00:00:22, Serial2/0
C 133.33.10.0 is directly connected, Serial2/0
C 133.33.11.0 is directly connected, Loopback1
122.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
R 122.22.19.7/32 [120/7] via 133.33.10.3, 00:00:22, Serial2/0
R 122.22.18.7/32 [120/7] via 133.33.10.3, 00:00:22, Serial2/0
R 122.22.17.0/24 [120/7] via 133.33.10.3, 00:00:22, Serial2/0
R* 0.0.0.0/0 [120/7] via 133.33.10.3, 00:00:22, Serial2/0
D EX 174.0.0.0/8 [170/2170112] via 155.55.13.5, 00:15:53, Serial2/1
R 172.0.0.0/8 [120/8] via 133.33.10.3, 00:00:22, Serial2/0
R 173.0.0.0/8 [120/8] via 133.33.10.3, 00:00:22, Serial2/0
R4#
R5# show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 155.55.13.4 to network 0.0.0.0
155.55.0.0/24 is subnetted, 5 subnets
D 155.55.12.0 [90/2297856] via 155.55.13.4, 00:16:41, Serial2/0
C 155.55.13.0 is directly connected, Serial2/0
C 155.55.14.0 is directly connected, Loopback2
C 155.55.15.0 is directly connected, Loopback1
C 155.55.16.0 is directly connected, Loopback0
144.44.0.0/24 is subnetted, 5 subnets
D EX 144.44.4.0 [170/2170112] via 155.55.13.4, 00:16:41, Serial2/0
D EX 144.44.5.0 [170/2170112] via 155.55.13.4, 00:16:41, Serial2/0
D EX 144.44.1.0 [170/2170112] via 155.55.13.4, 00:16:41, Serial2/0
D EX 144.44.2.0 [170/2170112] via 155.55.13.4, 00:16:41, Serial2/0
D EX 144.44.3.0 [170/2170112] via 155.55.13.4, 00:16:41, Serial2/0
133.33.0.0/24 is subnetted, 6 subnets
D EX 133.33.6.0 [170/2170112] via 155.55.13.4, 00:16:42, Serial2/0
D EX 133.33.7.0 [170/2170112] via 155.55.13.4, 00:16:42, Serial2/0
D EX 133.33.8.0 [170/2170112] via 155.55.13.4, 00:16:42, Serial2/0
D EX 133.33.9.0 [170/2170112] via 155.55.13.4, 00:06:54, Serial2/0
D EX 133.33.10.0 [170/2170112] via 155.55.13.4, 00:16:42, Serial2/0
D EX 133.33.11.0 [170/2170112] via 155.55.13.4, 00:16:42, Serial2/0
122.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
D EX 122.22.19.7/32 [170/2170112] via 155.55.13.4, 00:06:47, Serial2/0
D EX 122.22.18.7/32 [170/2170112] via 155.55.13.4, 00:06:47, Serial2/0
D EX 122.22.17.0/24 [170/2170112] via 155.55.13.4, 00:16:42, Serial2/0
D*EX 0.0.0.0/0 [170/2170112] via 155.55.13.4, 00:06:47, Serial2/0
S 174.0.0.0/8 is directly connected, Loopback0
D EX 172.0.0.0/8 [170/2170112] via 155.55.13.4, 00:16:42, Serial2/0
D EX 173.0.0.0/8 [170/2170112] via 155.55.13.4, 00:06:54, Serial2/0
R5#
R6# show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 133.33.8.3 to network 0.0.0.0
155.55.0.0/24 is subnetted, 5 subnets
R 155.55.12.0 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 155.55.13.0 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 155.55.14.0 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 155.55.15.0 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 155.55.16.0 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
144.44.0.0/24 is subnetted, 5 subnets
R 144.44.4.0 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 144.44.5.0 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 144.44.1.0 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 144.44.2.0 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 144.44.3.0 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
133.33.0.0/24 is subnetted, 6 subnets
R 133.33.6.0 [120/2] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 133.33.7.0 [120/1] via 133.33.8.3, 00:00:16, FastEthernet1/0
C 133.33.8.0 is directly connected, FastEthernet1/0
C 133.33.9.0 is directly connected, Loopback0
R 133.33.10.0 [120/1] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 133.33.11.0 [120/2] via 133.33.8.3, 00:00:16, FastEthernet1/0
122.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
R 122.22.19.7/32 [120/7] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 122.22.18.7/32 [120/7] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 122.22.17.0/24 [120/7] via 133.33.8.3, 00:00:16, FastEthernet1/0
R* 0.0.0.0/0 [120/7] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 174.0.0.0/8 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
R 172.0.0.0/8 [120/8] via 133.33.8.3, 00:00:16, FastEthernet1/0
S 173.0.0.0/8 is directly connected, Loopback0
R6#
R7#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 172.16.23.200 to network 0.0.0.0
155.55.0.0/24 is subnetted, 5 subnets
O E2 155.55.12.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 155.55.13.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 155.55.14.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 155.55.15.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 155.55.16.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
172.16.0.0/24 is subnetted, 1 subnets
C 172.16.23.0 is directly connected, Loopback0
144.44.0.0/24 is subnetted, 5 subnets
O E2 144.44.4.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 144.44.5.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 144.44.1.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 144.44.2.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 144.44.3.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
133.33.0.0/24 is subnetted, 6 subnets
O E2 133.33.6.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 133.33.7.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 133.33.8.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 133.33.9.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 133.33.10.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 133.33.11.0 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
122.0.0.0/24 is subnetted, 3 subnets
C 122.22.17.0 is directly connected, FastEthernet1/0
C 122.22.18.0 is directly connected, Loopback2
C 122.22.19.0 is directly connected, Loopback1
S* 0.0.0.0/0 [1/0] via 172.16.23.200
O E2 174.0.0.0/8 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 172.0.0.0/8 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
O E2 173.0.0.0/8 [110/1000] via 122.22.17.3, 00:07:12, FastEthernet1/0
R7#
0 Comment::
Post a Comment